.


:




:

































 

 

 

 





3

IOS Cisco .

1. 㳿 .

2. .

Router1:

!

version 12.2

no service timestamps log datetime msec

no service timestamps debug datetime msec

no service password-encryption

!

hostname Router1

!

!

!

enable password parol

!

!

!

!

!

!

!

!

!

!

!

!

!

!

!

!

interface FastEthernet0/0

description Ethernet interface on Router 1

ip address 10.1.1.1 255.255.255.0

duplex auto

speed auto

no cdp enable

!

interface FastEthernet1/0

no ip address

duplex auto

speed auto

shutdown

!

interface Serial2/0

ip address 172.16.10.1 255.255.255.0

clock rate 64000

!

interface Serial3/0

no ip address

clock rate 2000000

shutdown

!

interface FastEthernet4/0

no ip address

shutdown

!

interface FastEthernet5/0

no ip address

shutdown

!

router rip

!

ip classless

ip route 1.1.1.0 255.255.255.0 172.16.10.2

!

!

!

!

!

!

!

line con 0

line vty 0 4

password parol

login

!

!

!

end

 

Router2:

!

version 12.2

no service timestamps log datetime msec

no service timestamps debug datetime msec

no service password-encryption

!

hostname Router2

!

!

!

!

!

!

!

!

!

!

!

!

!

!

!

!

!

!

interface FastEthernet0/0

ip address 10.1.1.2 255.255.255.0

duplex auto

speed auto

!

interface FastEthernet1/0

no ip address

duplex auto

speed auto

shutdown

!

interface Serial2/0

no ip address

clock rate 2000000

shutdown

!

interface Serial3/0

no ip address

clock rate 2000000

shutdown

!

interface FastEthernet4/0

no ip address

shutdown

!

interface FastEthernet5/0

no ip address

shutdown

!

ip classless

ip route 0.0.0.0 0.0.0.0 10.1.1.1

!

!

!

!

!

!

!

line con 0

line vty 0 4

login

!

!

!

end

 

Router4:

!

version 12.2

no service timestamps log datetime msec

no service timestamps debug datetime msec

no service password-encryption

!

hostname Router4

!

!

!

!

!

!

!

!

!

!

!

!

!

!

!

!

!

!

interface Loopback0

ip address 1.1.1.1 255.255.255.0

!

interface FastEthernet0/0

no ip address

duplex auto

speed auto

shutdown

!

interface FastEthernet1/0

no ip address

duplex auto

speed auto

shutdown

!

interface Serial2/0

ip address 172.16.10.2 255.255.255.0

!

interface Serial3/0

no ip address

clock rate 2000000

shutdown

!

interface FastEthernet4/0

no ip address

shutdown

!

interface FastEthernet5/0

no ip address

shutdown

!

router rip

!

ip classless

ip route 0.0.0.0 0.0.0.0 172.16.10.1

!

!

!

!

!

!

!

line con 0

line vty 0 4

login

!

!

!

end

3. 㳿 .

4. IP- .

  4.1.1.0 4.1.2.0 4.1.3.0 4.1.4.0 4.1.5.0 4.1.6.0
Router1 s2/0: 9.1.1.1   s3/0: 9.1.3.1 fa0/0: 9.1.4.1    
Router2 s2/0: 9.1.1.2 s3/0: 9.1.2.1     fa0/0: 9.1.5.1  
Router3   S3/0: 9.1.2.2 S2/0: 9.1.3.2     fa0/0: 9.1.6.1
PC1       fa: 9.1.4.2    
PC2         fa: 9.1.5.2  
PC3           fa: 9.1.6.2

5. .

Router1:

!

version 12.2

no service timestamps log datetime msec

no service timestamps debug datetime msec

no service password-encryption

!

hostname Router

!

!

!

!

!

!

!

!

!

!

!

!

!

!

!

!

interface FastEthernet0/0

ip address 9.1.4.1 255.255.255.0

duplex auto

speed auto

!

interface FastEthernet1/0

no ip address

duplex auto

speed auto

shutdown

!

interface Serial2/0

ip address 9.1.1.1 255.255.255.0

!

interface Serial3/0

ip address 9.1.3.1 255.255.255.0

!

interface FastEthernet4/0

no ip address

shutdown

!

interface FastEthernet5/0

no ip address

shutdown

!

ip classless

ip route 9.1.5.0 255.255.255.0 9.1.1.2

ip route 9.1.6.0 255.255.255.0 9.1.3.2

!

!

!

!

!

!

!

!

!

line con 0

line vty 0 4

login

!

!

!

end

 

Router2:

!

version 12.2

no service timestamps log datetime msec

no service timestamps debug datetime msec

no service password-encryption

!

hostname Router

!

!

!

!

!

!

!

!

!

!

!

!

!

!

!

!

interface FastEthernet0/0

ip address 9.1.5.1 255.255.255.0

duplex auto

speed auto

!

interface FastEthernet1/0

no ip address

duplex auto

speed auto

shutdown

!

interface Serial2/0

ip address 9.1.1.2 255.255.255.0

clock rate 64000

!

interface Serial3/0

ip address 9.1.2.1 255.255.255.0

clock rate 64000

!

interface FastEthernet4/0

no ip address

shutdown

!

interface FastEthernet5/0

no ip address

shutdown

!

ip classless

ip route 9.1.4.0 255.255.255.0 9.1.1.1

ip route 9.1.6.0 255.255.255.0 9.1.2.2

!

!

!

!

!

!

!

!

!

line con 0

line vty 0 4

login

!

!

!

end

 

Router3:

!

version 12.2

no service timestamps log datetime msec

no service timestamps debug datetime msec

no service password-encryption

!

hostname Router

!

!

!

!

!

!

!

!

!

!

!

!

!

!

!

!

interface FastEthernet0/0

ip address 9.1.6.1 255.255.255.0

duplex auto

speed auto

!

interface FastEthernet1/0

no ip address

duplex auto

speed auto

shutdown

!

interface Serial2/0

ip address 9.1.3.2 255.255.255.0

clock rate 64000

!

interface Serial3/0

ip address 9.1.2.2 255.255.255.0

!

interface FastEthernet4/0

no ip address

shutdown

!

interface FastEthernet5/0

no ip address

shutdown

!

ip classless

ip route 9.1.4.0 255.255.255.0 9.1.3.1

ip route 9.1.5.0 255.255.255.0 9.1.2.1

!

!

!

!

!

!

!

!

!

line con 0

line vty 0 4

login

!

!

!

end

 

6. CDP .

7. .

 

 

8. 璺 .

9. tracert .

1. MAC- ?

2. ARP-?

3. ARP- ?

4. ?

5. , ?

6. ?

7. ?

8. ?

9. Ethernet ?

10. .

11. ?

12. ?

13. ?

14. trace?

³

1. ij IP- , MAC- ARP-. , ARP-, MAC- .

2. ARP- Cisco, show arp.

3. ARP- MAC- , ARP- MAC- IP- . IP-. ³ MAC-. <MAC-, IP-> ARP-.

4. , .

5. , .

6. . , .

7. Cisco :

ip route < > < > <>;

ip route < > < > <>.

8. . , :

ip route 10.6.0.0 255.255.0.0 </>,

10.6.0.0/16.

9. Ethernet . , Ethernet- 璺 Ethernet- . IP- MAC- ARP-.

10. , , . , , , . :

ip route 10.6.0.0 255.255.0.0 Serial1

, , , , IP-, . :

ip route 10.7.0.0 255.255.0.0 10.4.0.2

11. . , . , .

12. , . Cisco :

ip route 0.0.0.0 0.0.0.0 </>.

13. , , IP- . : , .

14. trace, ping, ICMP- , .





:


: 2016-07-29; !; : 662 |


:

:

.
==> ...

1488 - | 1482 -


© 2015-2024 lektsii.org - -

: 0.077 .