Лекции.Орг
 

Категории:


Назначение, устройство и порядок оборудования открытого сооружения для наблюдения на КНП командира МСВ


Перевал Алакель Северный 1А 3700: Огибая скальный прижим у озера, тропа поднимается сначала по травянистому склону, затем...


Архитектурное бюро: Доминантами формообразования служат здесь в равной мере как контекст...

Ввод данных (числа, формулы) в ячейки, копирование данных,



Форматирование числовых данных.

Задание. Составьте таблицу значений функции двух переменных F(x, y), заданной в прямоугольной области [a, b] × [c, d], для аргументов

 

xi = a + ihx, yi = c + jhy,

 

где i = 0 … Nx, j = 0 … Ny,

 

b – a

hx = ———,

Nx

 

d – c

hy = ———.

Ny

N F(x,y) a b c d
tg (x + y)

Для того чтобы выполнить данную работу необходимо оформить лист и ввести соответствующие формулы так. Формулы для вычислений показаны на рисунке 1. Окончательный ответ с графиком показан на рисунке 2.

Рисунок 1

Рисунок 2


Лабораторная работа №2

Структурирование и отбор данных в электронной таблице

Задание. Создайте электронную таблицу СТИПЕНДИАЛЬНАЯ ВЕДОМОСТЬ ФАКУЛЬТЕТА.

На факультете – 5 курсов, на каждом курсе – 2 группы, в группах – по 25 человек. В таблице используйте данные: ФИО студента, успеваемость (средний балл за сессию), сумма, надбавки за отличную и хорошую учебу. Стипендия студентам не начисляется, имеющим балл ниже 3,5 (в соответствующей графе указать 0).

Подготовьте отчеты по указанным в вариантах заданиям.

Вариант 5

Пусть первоначально составленная ведомость определяет фиксированный стипендиальный фонд факультета. Отмените надбавки за отличную учебу. Перераспределите экономию стипендиального фонда для каждой группы и для каждого курса в зависимости от доли студентов, получающих стипендию. Выдайте соответствующие отчеты.

Ход работы:

Формируем сводную таблицу по курсам, по группам.

Стипендиальный фонд распределяем по формуле, =ЕСЛИ(D2>3,5;1000;)+ЕСЛИ(D2>4;1000;)

Надбавку за успешное обучение по формуле =ЕСЛИ(D2>4;500;0);

Итоговую сумму получаем по формуле =E2+F2.

Количество отличников формируем отдельной строкой по формуле, =ЕСЛИ(D2=5;1;0). Перераспределяем надбавку в 50% на всех студентов без исключения по формуле =$G$252*50%/250 и начисляем каждому студенту.

Ведомости с фиксированной стипендией приведены ниже.


Лабораторная работа № 3

Разработать «Ведомость учета денежных средств в кассу взаимопомощи» за первое полугодие (ввести 10 строк):

 

A B C D E F G H I J
ФИО Январь Февраль Март Первый квартал Апрель Май Июнь Второй квартал Итого за полугодие

 

1. Подсчитать итоговые суммы по каждому человеку за 1, 2 квартал и полугодие.

2. Подсчитать итоговые суммы по каждому человеку за 1, 2 квартал и полугодие.

3. Подсчитать итоговые суммы по месяцам, 1, 2 кварталам и за полугодие по всем сотрудникам

4. Найти минимум за первый квартал

5. Найти максимум за второй квартал

6. Найти среднее арифметическое за полугодие

7. Найти количество человек, сдавших взносы в январе

8. Найти количество человек, не сдавших взносы в феврале

9. Найти количество человек, сдавших более 5000 за март

Для того чтобы выполнить данную лабораторную работу №3, необходимо запустить Microsoft Excel. Разработать таблицу ведомости, заполнить ячейки с данными, ввести для расчёта формулы.

 

 

Рисунок 1 – Формулы для подсчета требуемых заданий

 

Затем необходимо подсчитать итоговые суммы по каждому человеку за 1, 2 квартал и полугодие. Подсчитать итоговые суммы по месяцам, 1, 2 кварталам и за полугодие по всем сотрудникам. Найти минимум за первый квартал. Найти максимум за второй квартал. Найти среднее арифметическое за полугодие. Найти количество человек, сдавших взносы в январе. Найти количество человек, не сдавших взносы в феврале. Найти количество человек, сдавших более 5000 за март.

 

 

Рисунок 2 – Окончательный результат таблицы «Ведомость учета денежных средств в кассу взаимопомощи





Дата добавления: 2015-11-05; просмотров: 1372 | Нарушение авторских прав


Рекомендуемый контект:


Похожая информация:

Поиск на сайте:


© 2015-2019 lektsii.org - Контакты - Последнее добавление

Ген: 0.002 с.